A huge collection of 3400+ free website templates JAR theme com WP themes and more at the biggest community-driven free web design site
Home / current-activity / OpenSSL Patches Vulnerabilities

OpenSSL Patches Vulnerabilities

OpenSSL has released update patching vulnerabilities that could potentially allow an attacker to cause a Denial of Service (DoS) condition.

The following updates are available:

. OpenSSL 1.0.1 users should upgrade to 1.0.1k.
. OpenSSL 1.0.0 users should upgrade to 1.0.0p.
. OpenSSL 0.9.8 users should upgrade to 0.9.8zd

Users and administrators are encouraged to review the OpenSSL Security Advisory and apply the necessary updates.
Click here for more information.

Check Also

Apple Security Update

Apple has released security updates to address vulnerabilities in Safari 14.1. Exploitation of these vulnerabilities …