A huge collection of 3400+ free website templates JAR theme com WP themes and more at the biggest community-driven free web design site

Current Activities

TZCERT-SU-24-0508 (Gentoo Linux Security Update)

Gentoo Linux has released security updates to address vulnerabilities in Rebar3, Kubelet, Thunderbird and PoDoFo. Exploitation of these vulnerabilities may allow an attacker to take control of affected system. Users and administrators are encouraged to review Gentoo Linux Security Advisories glsa-202405-30, glsa-202405-31, glsa-202405-32 and glsa-202405-33 and apply necessary updates.

Read More »

TZCERT-SU-24-0507 (WordPress Security Update)

Wordfence has released security updates to address vulnerabilities in ConvertPlus, Alt Text AI, Icegram Express, Tutor LMS and Visualizer. Exploitation of these vulnerabilities may allow an attacker to take control of affected system. Users and administrators are encouraged to review Wodrfence Security Advisories convertplug, alttext-ai, icegram-express, tutor-lms and visualizer and …

Read More »

TZCERT-SU-24-0506 (Tenable Security Update)

Tenable has released security updates to address vulnerabilities in WordPress RSS Aggregator Plugin and Solidus. Exploitation of these vulnerabilities may allow an attacker to gain escalated privilege. Users and administrators are encouraged to review Tenable Security Advisories tra-2024-16 and tra-2024-15 and apply necessary updates.

Read More »

TZCERT-SU-24-0505 (Cisco Security Update)

Cisco has released security updates to address vulnerabilities in Cisco Crosswork, ConfD CLI, Cisco Secure Email and Cisco Secure Web Manager. Exploitation of these vulnerabilities may allow an attacker to gain escalated privilege. Users and administrators are encouraged to review Cisco Security Advisories cisco-sa-nso-hcc-priv-esc, cisco-sa-cnfd-rwpesc and cisco-sa-esa-sma and apply necessary …

Read More »

TZCERT-SU-24-0504 (Slackware Security Update)

Slackware has released security updates to address vulnerabilities in git, gdk-pixbuf2, Firefox and libxml2. Exploitation of these vulnerabilities may allow an attacker to take control of affected system. Users and administrators are encouraged to review Slackware Security Advisories slackware-83523, slackware-354837, slackware-446512 and slackware-347584 and apply necessary updates.

Read More »

Subscribe to Receive Regular Updates

sub2.fw

A digest of Tanzania Computer Incident Response Teams coverage of cybersecurity news across the globe