A huge collection of 3400+ free website templates JAR theme com WP themes and more at the biggest community-driven free web design site
Home / current-activity / Samba Vulnerability

Samba Vulnerability

Samba Vulnerability has been discovered in Linux and UNIX based operating systems. All versions of Samba from 3.5.0 to 4.2.0rc4 are vulnerable to an unexpected code execution in the smbd file server daemon.

Updates have been released to address the vulnerability that could allow an attacker to take control of an affected system.

Users and administrators are encouraged to review the Security advisory released by Samba, Ubuntu, Red hat, Debian and Suse; and apply the necessary updates.

For more information please visit: Samba Security Releases, Ubuntu, Red hat, Debian and Suse

Check Also

Drupal Security Update

Drupal has released security updates to address a vulnerability in Archive_Tar library. Exploitation of this …