A huge collection of 3400+ free website templates JAR theme com WP themes and more at the biggest community-driven free web design site

Alerts

Security Update for Internet Explorer

Microsoft has released security update for Internet Explorer. This update addresses vulnerabilities exist when Internet Explorer improperly accesses objects in memory.

Exploitation of these vulnerabilities could allow a remote attacker to take control of an affected system if a user views a specially crafted webpage using Internet Explorer.

Affected Software:-

Internet Explorer 6

Windows Server 2003 Service Pack 2

Windows Server 2003 x64 Edition Service Pack 2

Windows Server 2003 with SP2 for Itanium-based Systems

Internet Explorer 7

Windows Server 2003 Service Pack 2

Windows Server 2003 x64 Edition Service Pack 2

Windows Server 2003 with SP2 for Itanium-based Systems

Windows Vista Service Pack 2

Windows Vista x64 Edition Service Pack 2

Windows Server 2008 for 32-bit Systems Service Pack 2

Windows Server 2008 for x64-based Systems Service Pack 2

Windows Server 2008 for Itanium-based Systems Service Pack 2

Internet Explorer 8

Windows Server 2003 Service Pack 2

Windows Server 2003 x64 Edition Service Pack 2

Windows Vista Service Pack 2

Windows Vista x64 Edition Service Pack 2

Windows Server 2008 for 32-bit Systems Service Pack 2

Windows Server 2008 for x64-based Systems Service Pack 2

Windows 7 for 32-bit Systems Service Pack 1

Windows 7 for x64-based Systems Service Pack 1

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

Internet Explorer 9

Windows Vista Service Pack 2

Windows Vista x64 Edition Service Pack 2

Windows Server 2008 for 32-bit Systems Service Pack 2

Windows Server 2008 for x64-based Systems Service Pack 2

Windows 7 for 32-bit Systems Service Pack 1

Windows 7 for x64-based Systems Service Pack 1

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Internet Explorer 10

Windows 7 for 32-bit Systems Service Pack 1

Windows 7 for x64-based Systems Service Pack 1

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Windows 8 for 32-bit Systems

Windows 8 for x64-based Systems

Windows Server 2012

Windows RT

Internet Explorer 11

Windows 7 for 32-bit Systems Service Pack 1

Windows 7 for x64-based Systems Service Pack 1

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Windows 8.1 for 32-bit Systems

Windows 8.1 for x64-based Systems

Windows Server 2012 R2

Windows RT 8.1

Users and administrators are encouraged to review Microsoft Security Bulletins MS15-009 and apply the necessary updates.

Click here for more information

Microsoft Security Update – Vulnerability in Group Policy could allow remote code execution

Microsoft has released security update for Windows. This update addresses vulnerability by improving how domain-configured systems connect to domain controllers prior to Group Policy accepting configuration data.

Exploitation of this vulnerability could allow an attacker to take complete control of an affected system if convinces a user with a domain-configured system to connect to an attacker-controlled network.

Affected Software:-

Windows Server 2003

Windows Server 2003 Service Pack 2
Windows Server 2003 x64 Edition Service Pack 2
Windows Server 2003 with SP2 for Itanium-based Systems

Windows Vista

Windows Vista Service Pack 2
Windows Vista x64 Edition Service Pack 2

Windows Server 2008

Windows Server 2008 for 32-bit Systems Service Pack 2
Windows Server 2008 for x64-based Systems Service Pack 2
Windows Server 2008 for Itanium-based Systems Service Pack 2

Windows 7

Windows 7 for 32-bit Systems Service Pack 1
Windows 7 for x64-based Systems Service Pack 1

Windows Server 2008 R2

Windows Server 2008 R2 for x64-based Systems Service Pack 1
Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

Windows 8 and Windows 8.1

Windows 8 for 32-bit Systems
Windows 8 for x64-based Systems
Windows 8.1 for 32-bit Systems
Windows 8.1 for x64-based Systems

Windows Server 2012 and Windows Server 2012 R2

Windows Server 2012
Windows Server 2012 R2

Windows RT and Windows RT 8.1

Windows RT
Windows RT 8.1

Server Core installation option

Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation)
Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation)
Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)
Windows Server 2012 (Server Core installation)
Windows Server 2012 R2 (Server Core installation)

Users and administrators are encouraged to review Microsoft Security Bulletins MS15-011 and apply the necessary updates.

Click here for more information

Microsoft Security Bulletin for February 2015

Microsoft has released security bulletin for the month of February 2015 to address vulnerabilities in Windows. Exploitation of these vulnerabilities could allow elevation of privilege, disclosure of information, remote code execution or security feature bypass.
Users and administrators are encouraged to review Microsoft Security Bulletins MS15-Feb and apply the necessary updates.

Click here for more information

Security Updates for Adobe Flash Player

Adobe has released security updates for Flash Player. These updates address critical vulnerability that could potentially allow an attacker to take control of the affected system.

Affected software versions are:-

.Adobe Flash Player 16.0.0.296 and earlier versions
.Adobe Flash Player 13.0.0.264 and earlier 13.x versions
.Adobe Flash Player 11.2.202.440 and earlier 11.x versions

The following update is available:-

.Adobe Flash Player 16.0.0.305 desktop runtime for Windows and Macintos
.Adobe Flash Player 13.0.0.269 for Adobe Flash Player Extended Support Release
.Adobe Flash Player 11.2.202.442 for Linux
.Adobe Flash Player installed with Google Chrome, as well as Internet Explorer on Windows 8.x, will automatically update to version 16.0.0.305

Users and administrators are encouraged to review the Adobe Security Bulletins and apply the necessary updates.

Click here for more information

Security Update for Google Chrome

Google has released Chrome 40.0.2214.111 for Windows, Mac and Linux. This update addresses multiple vulnerabilities (e.g. Use-after-free in DOM [CVE-2015-1209], Cross-origin-bypass in V8 bindings [CVE-2015-1210], Privilege escalation using service workers [CVE-2015-1211]) that could allow an attacker to cause a denial of service condition or obtain personal information.

Users and administrators are encouraged to review the Google Chrome release blog and apply the necessary updates
Click here for more information